What Web Browsers can run RouteMaster Web Panels?


RouteMaster web panels are designed for use with modern web browsers, on all platforms, bringing router control to tablets and even smartphones as well as conventional laptop and desktop systems.

Because RouteMaster relies on the power and convenience of HTML5, an modern browser version is required:

Web Panels have been tested and verified on

  • Chrome v32
  • Chrome for Android v32
  • Opera 19
  • Firefox 27
  • Safari for OSX v7
  • Safari for iOS v7
  • Internet Explorer 11

The following browsers  – and any earlier versions – are not supported

  • Internet Explorer 10 and earlier
  • opera v12.1
  • Opera Mini
  • Internet Explorer Mobile
  • Safari 5.1
  • Chrome v14
  • Firefox v14

We recommend that you always keep your browsers up to date for security reasons.

If there are particular browsers or versions not mentioned here that you’re interested in, please contact us.

 

Tagged with: ,
Posted in RouteMaster